Elproblem tändning

Belarus 80, 82 samt 800 serien från Minsk traktorfabrik
BrokenArrow
Inlägg: 1
Blev medlem: fre 22 maj 2015, 11:05
Traktor: Belarus MTZ820
Län: Västerbotten

Elproblem tändning

Inlägg av BrokenArrow » tis 23 apr 2019, 15:46

Jag har ett märkligt fel på elen till tändningslåset i min 820XL -94.
Tändningen fungerar inte. Inget som kräver tändning fungerar.
Ibland när man slår på tändningen hoppar tankmätaren till, men sen direkt tillbaka till "0".
Efter att jag rotat lite bland säkringarna så fungerade det ett tag så att jag kunde lasta av lasset, men när jag försökte starta igen lite senare var den död.

Jag har mätt med multimeter för att försöka förstå vad som kan vara fel.
Jag har spänning (12V) fram till tändningslåset när tändningen är från, men så fort jag slår på tändningen blir det 0V!!
Enligt elschemat så ska det gå en tråd direkt från A-mätaren till tändningslåset, men när jag ohm-mäter så är det typ 40kohm vilket är entydigt med ovanstående symptom.
Enligt elschemat så ska tråden från A-mätaren till tändningslåset vara orange, och det är också en orange tråd vid A-mätaren. Men vid tändningslåset är det en svart tråd!
Är det något ytterligare inkopplat mellan A-mätare och tändningslås på svenska versioner av 820XL?

Mr_Smurf
Webbplatsadministratör
Inlägg: 242
Blev medlem: tis 05 apr 2011, 20:09
Traktor: T-42
Län: Västerbotten

Re: Elproblem tändning

Inlägg av Mr_Smurf » ons 24 apr 2019, 22:35

Oxidering och/eller jordfel är det vanligaste felen på gamla fordon så rengör alla kontaktytor runt säkringar och annat där det kan vara oxid och spraya gärna med lite vaselinspray för att bromsa upp ny oxidering. Se till så du har god kontakt både till plus och minus på batteriet och att du har hel jordfläta mellan hytten och traktorkroppen.

Skriv svar