Hydraulikproblem

Belarus 90, 92 samt 900 serien från Minsk traktorfabrik
gilen1
Inlägg: 3
Blev medlem: mån 09 apr 2012, 16:44
Län: Örebro

Hydraulikproblem

Inlägg av gilen1 » ons 18 apr 2012, 09:37

Hej på er.
Jag har haft lite problem med inloggning, men nu är jag här igen.
Är det någon mer än jag som förbrukar o-ringar på utgående (trycksidan) av pumpen.
Jag har fått byta ett par stycken som varit alldeles uppfransade,jag kör ju väldigt mycket med kran och lastare men jag tycker att det borde hålla för det. :o

AndersB
Inlägg: 1
Blev medlem: tis 24 jan 2012, 20:31
Traktor: Belarus 920 Hymas 474 Bm 35 Bm 36
Län: Västerbotten

Re: Hydraulikproblem

Inlägg av AndersB » sön 22 apr 2012, 09:17

Hej det skulle kunna bero på att oringen har för låg shore klass alltså den är för mjuk,prova att få tag i en hårdare.

gilen1
Inlägg: 3
Blev medlem: mån 09 apr 2012, 16:44
Län: Örebro

Re: Hydraulikproblem

Inlägg av gilen1 » sön 22 apr 2012, 20:57

Tack för tipset skall kolla imorgon. :D

gilen1
Inlägg: 3
Blev medlem: mån 09 apr 2012, 16:44
Län: Örebro

Re: Hydraulikproblem

Inlägg av gilen1 » ons 25 apr 2012, 17:02

Hej Andersb
Nu har jag kollat och jag hade bara 70 shore på oringen, så nu är det inhandlat nya på 90 shore.
Tack för hjälpen :D

Mikols
Inlägg: 5
Blev medlem: sön 04 feb 2018, 15:10
Traktor: Belarus 592
Län: Blekinge

Re: Hydraulikproblem

Inlägg av Mikols » sön 10 feb 2019, 21:55

Hej,
Hjälpte det att byta till en hårdare O-ring?

Var köpte du den i så fall?

Tack på förhand,

Micke

Mr_Smurf
Webbplatsadministratör
Inlägg: 242
Blev medlem: tis 05 apr 2011, 20:09
Traktor: T-42
Län: Västerbotten

Re: Hydraulikproblem

Inlägg av Mr_Smurf » mån 11 feb 2019, 07:28

På momentum kan du nog få tag på den o-ring du söker.

Mikols
Inlägg: 5
Blev medlem: sön 04 feb 2018, 15:10
Traktor: Belarus 592
Län: Blekinge

Re: Hydraulikproblem

Inlägg av Mikols » lör 02 mar 2019, 07:47

Perfekt, tack!

Är det någon som har provat byta o-ringen på till bakstycket och lyckats få det tätt?

Ha en pump som läckte rejält där och jag har delat den och förväntatde mig att o-ringen skulle vara helt söner men den ser hel ut.

Tack för hjälpen!

/Micke

Mr_Smurf
Webbplatsadministratör
Inlägg: 242
Blev medlem: tis 05 apr 2011, 20:09
Traktor: T-42
Län: Västerbotten

Re: Hydraulikproblem

Inlägg av Mr_Smurf » lör 02 mar 2019, 10:18

Har du en tillräckligt tjock o-ring? Vad har du för beteckning på din pump?

Jag har en ersättningspump NS32A-3L från Hydrolsila på min T42 och till den är det samma storlek på o-ringen på sugsidan och på trycksidan, min o-ring är 28,0-3,0 och är egentligen en originaldel till Ursus så jag vet inte hårdheten på den.

Skriv svar